Epoxy Woes

I’ve always said if anything can go wrong, it will go wrong with me.  This has always been my life experience.  Maybe you feel the same way, maybe everyone feels this way, but I have proof.

DSC00460DSC00465DSC00467DSC00469When attempting to sand the hull panels, I noticed the second coat of epoxy lifting off the first coat.  At first, I doubted what I saw…but the more I sanded, the more the truth revealed itself.  I had an adhesion problem and it was real.

What steps did I take when applying the epoxy?

  1. I waited 24 hours after the first coat before applying the second coat.  Please realize this is really slow stuff, so even after 24 hours, the first coat was tacky.  I presumed I would be getting a very good chemical bond between the coats.
  2. I applied the second coat and then waited 48 hours before sanding.
  3. My shop was heated to 65 degrees.
  4. No other activity occurred inside my shop.
  5. My shop heater is a closed system natural gas shop heater with venting out the roof, hence I was not adding moisture to the air through the heating process.
  6. When sanding, I detected some flaking.  After more sanding the problem revealed itself as an adhesion problem.  I included the photos above to help others see my results.

Summary:

After sending photos to Ductworks, I called Chuck to discuss the problem.  He was very apologetic and immediately took care of the problem by sending me out new Marinepoxy.  I appreciate Chuck’s willingness to make things right before I even had a chance to ask him.  I don’t blame Ductworks at all for this issue.  They will be communicating with their supplier to discuss the problem.  Based upon this issue, I will be using regular Marinepoxy for my Skiff America.   Though initially very discouraging, I am very fortunate I detected the problem at this early stage of my build.  It would be heart breaking to getting deeper into things before realizing a problem.  Life is all about problem solving…this is no different.  

Advertisements

3 thoughts on “Epoxy Woes

  1. What a blow! Chuck is alright. I’ll be very interested in finding out what the cause turns out to be.

    I have a lot of Chuck’s Marinepoxy in Noddy and it’s good stuff

    Carry on!
    Simeon

    Like

  2. Simeon, according to Chuck, the chemical company “is taking no responsibility” for the issue. Chuck is doing his own testing and can’t seem to duplicate the problem. I can only conclude that the first coat blushed, preventing the second coat from sticking…but honestly I have no idea what went wrong. I’ve mulled it over in my head and can’t for the life of me understand why it didn’t adhere, unless the first coat simply blushed. I applied the second coat with the first coat tacky so I might have missed the blushing. At the end of the day all I know is that it didn’t work. I’m grateful for Chuck making things right by sending me out Marinepoxy.
    Brent

    Like

  3. Pingback: Epoxy Issues – Building Hagoth (#433) a 12' Proper Sailing Vessel

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s